TradersTrust(トレーダーズトラスト)が、MetaTrader 4取引ターミナルの最新版への更新のお願い

この記事は約3分で読めます。

 

traderstrust

2021年10月1日(金)以降、取引サーバーでサポートされるMT4の最も古いバージョンは、MetaTrader 4 build 1320になります。

そこで、TradersTrust(トレーダーズトラスト)は、取引環境に不具合を生じさせないようにするために、クライアントにMetaTrader 4取引ターミナルの最新版へ更新するようにお願いしています。

MetaQuotes社が、 MetaTrader 4 build 1320より古いターミナルの提供を停止するので、それに伴って、MetaTrader 4 build 1320より前のバージョンのMT4では、取引サーバーに接続できなくなります。

古いバージョンのままにしておくと、「旧バージョン」と表示され、チャートや気配値表示などが動かなくなり、動作推奨環境外となってしまいます。

MT4のバージョンを確認し、必要に応じて最新のバージョンにアップデートしてください。

バージョンをアップデートするだけでよく、今までの口座番号やサーバーの種類は変わりません。

最新のBuildに関する情報は、開発元であるMetaQuotesSoftware社にご確認ください。

ダウンロードはこちら

Sponsor
Sponsor

MT4のバージョンを確認する方法

1: MT4プラットフォームを開きます。

2: 「ヘルプ」をクリックします。

3: 「バージョン情報」 をクリックします。

4: MT4のバージョンを確認する。

Versionに関しては、4.00はMT4を利用していることを意味します。5.00はMT5を利用していることを意味します。build ○○○○○ において、○○○○○が、Versionの数字を意味していて、1320より大きい数字であれば、問題ありません。

現在使っているMT4のバージョンがMetaTrader 4 build 1320より古い場合は、最新のMT4をこちらからダウンロードしてください。

注意

古いMT4がインストール済みでも、そのまま最新のMT4ファイルをダウンロードしてインストールすることによって、新しいバージョンが上書きされ、その結果、最新版へ更新されます。

もし、最新版へ更新できない場合は、古いMT4を一度アンイストールした後に、もう一度、最新版のMT4をインストールしてください。

MT4をアップデートするときに注意すべきことは、今まで利用していたプラグインやEA(Expert Advisor)に不具合が起こる可能性があります。その可能性が考えて、MT4データフォルダを別の場所へコピーするか、バックアップをしておく必要があります。

プラグインやEA(Expert Advisor)に不具合が起こった場合の対処法は以下のようにしてください。

最新版のMT4をインストールした後、以前利用していたプラグインやEAを再びインストールしてください。すると、不具合が解消されます。

EAに自分がプログラムを上書きして、改変した場合は、再度設定し直す必要があります。

ダウンロードはこちら

Submit your review
1
2
3
4
5
Submit
     
Cancel

Create your own review

証券取引所まるわかり大辞典(FX・CFD Laboratory)
Average rating:  
 0 reviews
メールで最新情報を受け取ろう
TradersTrust
トレーダー兼アナリストをフォローする
証券取引所まるわかり大辞典(FX・CFD Laboratory)
0 0 votes
Article Rating

コメントを残す

0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x
タイトルとURLをコピーしました